problème de pompe à carburant

Un soucis, un problème ? Besoin d'un conseil ? C'est ici qu'on en parle !

Modérateurs : sylvianne40, bebert59, cxmanTRDTURBO, harchin IE, papadiesel

Répondre
Avatar du membre
bxgti16s
Citroëniste débutant(e)
Citroëniste débutant(e)
Messages : 25
Enregistré le : sam. nov. 05, 2016 11:09 am
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)

problème de pompe à carburant

Message par bxgti16s » ven. nov. 11, 2016 1:38 pm

Bonjour,
j'ai déjà une une question technique.
Ma cx ne démarre pas, je n'ai pas de d'essence qui arrive aux injecteurs, ma pompe à carburant est neuve je suspecte donc le relais mais je ne sais pas lequel c'est, es celui là ?
Image
bx ourane 1992
cx gti 1983
bx gti 16 soupapes 1988
c5 3.0 v6 2004

Avatar du membre
papadiesel
Modérateur
Modérateur
Messages : 2585
Enregistré le : mer. janv. 09, 2008 3:16 pm
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)
Localisation : 01
Âge : 58

Re: problème de pompe à carburant

Message par papadiesel » ven. nov. 11, 2016 5:43 pm

J'en ai bien l'impression?
Sous le phare gauche, normalement.
Teste le quand même avant.
Il existe un outil génial pour ça. C'est un Probe. Il fait testeur, et injecteur de courant.
Tout problème a une solution. Donc, il n'y a pas de problème.:)

Avatar du membre
bxgti16s
Citroëniste débutant(e)
Citroëniste débutant(e)
Messages : 25
Enregistré le : sam. nov. 05, 2016 11:09 am
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)

Re: problème de pompe à carburant

Message par bxgti16s » ven. nov. 11, 2016 7:43 pm

merci papa diesel,
mon relais claque quand je mets le contact...
Je voulais le tester en le branchant pas complètement pour pouvoir faire contact avec mon multimètre, qu'en penses tu ? Par contre je n'ai aucun schéma sur ce relais et ne trouve rien sur ma rta ni sur internet, saurais tu où se trouve le + du circuit de puissance ?
Je vais brancher ma pompe en direct sur une batterie pour la tester quand même.
bx ourane 1992
cx gti 1983
bx gti 16 soupapes 1988
c5 3.0 v6 2004

Avatar du membre
papadiesel
Modérateur
Modérateur
Messages : 2585
Enregistré le : mer. janv. 09, 2008 3:16 pm
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)
Localisation : 01
Âge : 58

Re: problème de pompe à carburant

Message par papadiesel » ven. nov. 11, 2016 9:04 pm

Borne 1, ou TD.
recherche "Relais pompe CX" sur google.

Au risque d'en blesser certains, le circuit électrique n'est pas des plus fiable.

Après 5 ans d’immobilisation, c'est n'importe quoi. ma TRD T2 , après 3 ans de stockage, laisse le fond du témoins de pression d’huile allumé.

Une baffe technique sur la lunule, il s’éteint. Mais se rallume a la première secousse.???
Tout problème a une solution. Donc, il n'y a pas de problème.:)

Avatar du membre
cxmanTRDTURBO
Modérateur en chef Adjoint
Modérateur en chef Adjoint
Messages : 633
Enregistré le : lun. août 04, 2008 8:47 pm
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)
Localisation : Je suis passé par ici,je repasserais par là
Âge : 42

Re: problème de pompe à carburant

Message par cxmanTRDTURBO » sam. nov. 12, 2016 10:15 am

bxgti16s a écrit :merci papa diesel,
mon relais claque quand je mets le contact...
Je voulais le tester en le branchant pas complètement pour pouvoir faire contact avec mon multimètre, qu'en penses tu ? Par contre je n'ai aucun schéma sur ce relais et ne trouve rien sur ma rta ni sur internet, saurais tu où se trouve le + du circuit de puissance ?
Je vais brancher ma pompe en direct sur une batterie pour la tester quand même.
r
Vu quelle est en panne [nul] , tu va venir avec la BX =) , prends le relais avec toi et quelques fils pour qu'on fasse les test dimanche et pour je puisse voir le modèle du relais relais, je dois avoir un stocks au garage [secret]
ma page perso Image le groupe du forum Image

Mon forum sur les 50cm3

Image

Avatar du membre
cxmanTRDTURBO
Modérateur en chef Adjoint
Modérateur en chef Adjoint
Messages : 633
Enregistré le : lun. août 04, 2008 8:47 pm
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)
Localisation : Je suis passé par ici,je repasserais par là
Âge : 42

Re: problème de pompe à carburant

Message par cxmanTRDTURBO » sam. nov. 12, 2016 10:48 am

Sinon si tu veux t'amuser tout seul [scratch]

16111101512015604814628701.jpg

borne 1: mise à la masse (en théorie donnée par la calculateur)
Borne 15: 12 Volts contact
Borne 30: 12 Volts Batt permanant
borne 87: 12 Volts vers calculateur
borne 87b: 12 Volts vers pompe Ess
borne 31: mise à la masse directement sur châssis
borne 50: 12 Volts excitation démarreur
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
ma page perso Image le groupe du forum Image

Mon forum sur les 50cm3

Image

Avatar du membre
bxgti16s
Citroëniste débutant(e)
Citroëniste débutant(e)
Messages : 25
Enregistré le : sam. nov. 05, 2016 11:09 am
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)

Re: problème de pompe à carburant

Message par bxgti16s » sam. nov. 12, 2016 11:37 pm

ok, à demain :)
bx ourane 1992
cx gti 1983
bx gti 16 soupapes 1988
c5 3.0 v6 2004

Avatar du membre
bxgti16s
Citroëniste débutant(e)
Citroëniste débutant(e)
Messages : 25
Enregistré le : sam. nov. 05, 2016 11:09 am
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)

Re: problème de pompe à carburant

Message par bxgti16s » sam. nov. 19, 2016 12:26 pm

Bonjour à tous,
bon j'ai fais un mauvais diagnostique, l'essence n'arrivait pas car j'avais levé l'arrière de la cx pour aller vérifier la pompe et comme il me restait peu de carburant j'ai dû désamorcé la pompe. Après avoir remis 15 litres de carburant ça allait mieux.
Le problème vient de l'allumage, je n'ai pas d'étincelles aux bougies.
J'ai fais mes mesures en me référant au schema suivant (le même que cxman [happy] ) :
Image

et j'0v sur la borne 1 au niveau du connecteur que ce soit en position contact ou démarrage.
et 0.5v ?? sur la même borne avec le relais branché et en position démarrage.

Image

faut-il que je cherche au niveau du neiman ?

Help,
Merci.
bx ourane 1992
cx gti 1983
bx gti 16 soupapes 1988
c5 3.0 v6 2004

Avatar du membre
cxmanTRDTURBO
Modérateur en chef Adjoint
Modérateur en chef Adjoint
Messages : 633
Enregistré le : lun. août 04, 2008 8:47 pm
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)
Localisation : Je suis passé par ici,je repasserais par là
Âge : 42

Re: problème de pompe à carburant

Message par cxmanTRDTURBO » sam. nov. 19, 2016 1:34 pm

C'est pas des bobines jumeaux jumelles statiques dessus?

Édité, avec mes excuses.
Papadiesel. =)
ma page perso Image le groupe du forum Image

Mon forum sur les 50cm3

Image

Avatar du membre
bxgti16s
Citroëniste débutant(e)
Citroëniste débutant(e)
Messages : 25
Enregistré le : sam. nov. 05, 2016 11:09 am
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)

Re: problème de pompe à carburant

Message par bxgti16s » sam. nov. 19, 2016 2:30 pm

Oui c'est ça, il y a 2 bobines
bx ourane 1992
cx gti 1983
bx gti 16 soupapes 1988
c5 3.0 v6 2004

Avatar du membre
papadiesel
Modérateur
Modérateur
Messages : 2585
Enregistré le : mer. janv. 09, 2008 3:16 pm
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)
Localisation : 01
Âge : 58

Re: problème de pompe à carburant

Message par papadiesel » sam. nov. 19, 2016 3:57 pm

Avec deux bobines, c'est courant. Mais tu devrais avoir l'étincelle sur deux bougies.

Le neiman est une piste.

N'ayant pas la voiture sous les yeux, difficile de dire si ça viens de là, ou d'ici...

Si ton faisceau d'allumage est d'origine, n'hésite pas à le changer.

Par élimination.

"Le problème vient de l'allumage, je n'ai pas d'étincelles aux bougies." Donc, les quatre.

Neiman, ou relais principal après contacte. Dans ce cas, pas de démarreur non plus.

Es que tout le reste fonctionne? Essuie glace, ventilo, phares, etc...

Vérifie aussi les masses qui sont dans l'aile avant gauche.

Les soucis électriques, c'est toujours des merdes qui peuvent prendre des heures, voir des jours...

Bon courage... =)
Tout problème a une solution. Donc, il n'y a pas de problème.:)

Avatar du membre
cxmanTRDTURBO
Modérateur en chef Adjoint
Modérateur en chef Adjoint
Messages : 633
Enregistré le : lun. août 04, 2008 8:47 pm
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)
Localisation : Je suis passé par ici,je repasserais par là
Âge : 42

Re: problème de pompe à carburant

Message par cxmanTRDTURBO » sam. nov. 19, 2016 4:00 pm

Si tu veux un coup de mains, n'hésite pas, je suis pas
loin, mais ça tu le sais =)
ma page perso Image le groupe du forum Image

Mon forum sur les 50cm3

Image

Avatar du membre
Fred79
Citroëniste confirmé(e)
Citroëniste confirmé(e)
Messages : 100
Enregistré le : jeu. mars 25, 2010 9:08 pm
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)

Re: problème de pompe à carburant

Message par Fred79 » sam. nov. 19, 2016 9:03 pm

S'il y a 2 bobines, une bobine peut avoir lâché.

Fred.

Avatar du membre
papadiesel
Modérateur
Modérateur
Messages : 2585
Enregistré le : mer. janv. 09, 2008 3:16 pm
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)
Localisation : 01
Âge : 58

Re: problème de pompe à carburant

Message par papadiesel » sam. nov. 19, 2016 10:02 pm

Fred79 a écrit :S'il y a 2 bobines, une bobine peut avoir lâché.

Fred.


Salut Fred. Heureux de te revoir.

Bon. Pas d'allumage sur aucunes des quatre bougies. Donc pas forcément les deux bobines en même temps. Ça, ce serait vraiment pas de bol...

Par contre, la piste du neiman, ou du relais après contacte, est une idée comme une autre.

J'y ai pensé, et en ai parlé avec CXman.

Un bête problème électrique? C'est sur. Mais ou?

Comme je l'ai dis, l’électricité, est un problème de contacte.

Ça peu prendre 5mn, comme une semaine...

Et avec l'age de nos voiture, c'est presque normal, vu la qualité des connexions.

Souvent, les masses sont en cause...Et la corrosion n’arrange riens. :triste:

La rouille, ça va biens avec la soupe de poisson. Mais pas avec nos autos...

Je vais la déposer, cette citation.... [ptdr]
Tout problème a une solution. Donc, il n'y a pas de problème.:)

Avatar du membre
bxgti16s
Citroëniste débutant(e)
Citroëniste débutant(e)
Messages : 25
Enregistré le : sam. nov. 05, 2016 11:09 am
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)

Re: problème de pompe à carburant

Message par bxgti16s » dim. nov. 20, 2016 11:52 am

e vais déjà suivre la procédure de contrôle de l'allumage de la RTA.
effectivement vérifier mes masses,
contrôler le neiman...

Merci Loïc pour ta proposition, si c'est pas contraignant pour toi, je veux bien un coup de main, oui. On organise ça en MP ?

Merci pour vos pistes, je n'aurais pas le temps aujourd'hui mais je vais essayer de bosser sur ce problème le soir en semaine, je vous tiens au COURANT [lol]
bx ourane 1992
cx gti 1983
bx gti 16 soupapes 1988
c5 3.0 v6 2004

Avatar du membre
cxmanTRDTURBO
Modérateur en chef Adjoint
Modérateur en chef Adjoint
Messages : 633
Enregistré le : lun. août 04, 2008 8:47 pm
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)
Localisation : Je suis passé par ici,je repasserais par là
Âge : 42

Re: problème de pompe à carburant

Message par cxmanTRDTURBO » dim. nov. 20, 2016 11:54 am

N'hesite pas, tu sais ou m'appeler en semaine [lol] sauf le mardi, repos oblige [happy]
ma page perso Image le groupe du forum Image

Mon forum sur les 50cm3

Image

Avatar du membre
Fred79
Citroëniste confirmé(e)
Citroëniste confirmé(e)
Messages : 100
Enregistré le : jeu. mars 25, 2010 9:08 pm
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)

Re: problème de pompe à carburant

Message par Fred79 » dim. nov. 20, 2016 2:50 pm

Alors s'il y a 2 bobines, il y a soit 1 soit 2 capteurs pions.

S'il y a 2 capteurs pion, l'un est pour la vitesse moteur, l'autre pour le top Pmh.

S'il n'y a qu'un capteur pion, celui-ci fait les 2 fonctions.

Fred.

Avatar du membre
bxgti16s
Citroëniste débutant(e)
Citroëniste débutant(e)
Messages : 25
Enregistré le : sam. nov. 05, 2016 11:09 am
etes vous un robot ? : NON
Quelle est la couleur du LHM neuf ? : vert (comme l'espoir)

Re: problème de pompe à carburant

Message par bxgti16s » lun. nov. 21, 2016 8:02 pm

bon ben c'est réglé,
c'était un problème de masse au niveau de l'aile avant gauche (merci papadiesel).
Pourtant les cosses paraissaient propres et graissées, peut-être est-ce la graisse qui en vieillissant a fait office d'isolant entre les cosses.
En tout cas merci à vous pour vos conseils.
bx ourane 1992
cx gti 1983
bx gti 16 soupapes 1988
c5 3.0 v6 2004

Répondre

Retourner vers « Questions techniques sur CX »