[Fred26] Travaux sur ma CX Leader série 1

Présentez-nous vos CX !

Modérateurs : sylvianne40, cxmanTRDTURBO, bebert59 ✞, harchin IE, papadiesel

Fred26
Citroenniste inguérissable et contagieux
Citroenniste inguérissable et contagieux
Messages : 868
Enregistré le : lun. janv. 14, 2008 3:14 pm
Localisation : Marseille / Pierrelatte

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par Fred26 »

Ce ne sera pas celle là  que j'aurai à  la réunion des gentils du forum. Je n'aurai pas le temps de la finir. J'aurai donc ma Prestige. Normalement, elle passe son CT la semaine prochaine pour cela.
La Leader viendra à  la prochaine rencontre. :salut:

Fred26
Citroenniste inguérissable et contagieux
Citroenniste inguérissable et contagieux
Messages : 868
Enregistré le : lun. janv. 14, 2008 3:14 pm
Localisation : Marseille / Pierrelatte

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par Fred26 »

Pffffff :cry:
J'ai pas encore fini ma Leader.
Elle tourne, elle roule, mais je n'en ai pas encore fini.
Je dois avoir une prise d'air sur mon circuit car je ne parvient pas à  la régler correctement. Quand j'agis sur la vis de réglage du ralenti, rien ne se passe. Elle tourne trop vite.
Et comme je n'ai pas encore eu de vacances, je n'ai pas pu m'en occuper. En plus de ça, je ne suis pas remonter aussi souvent que d'habitude vers mes voitures pour les week-end. Et ce week-end, je ne remonte pas non plus.

Donc, il faut que je règle ce problème de carburation. Ensuite je remet le capot, je lui remet des roues correctes, et je vais lui faire passer son CT.
Ah oui, il faut aussi que je remette le pot correctement.. :D En ce moment, elle a un bruit "Sport". Le pot est démanché après le pot de détente.
Des détails quoi. Mais il faut du temps pour les fignoler.

Avatar du membre
CLOQUINET
citroenniste bon pour la camisole.
citroenniste bon pour la camisole.
Messages : 4224
Enregistré le : sam. janv. 12, 2008 2:39 pm
etes vous un robot ? : NON
Question antibot : vert (comme l'espoir)
Localisation : Leers (59 NORD)
Âge : 56
Contact :

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par CLOQUINET »

Fred26 a écrit :Pffffff :cry:
Je dois avoir une prise d'air sur mon circuit car je ne parvient pas à  la régler correctement. Quand j'agis sur la vis de réglage du ralenti, rien ne se passe. Elle tourne trop vite.
Ce ne serait pas une "cochonnerie" dans le carbu ?
Heureux soient les fêlés car ils laisseront passer la lumière
--------------------------------------------
Léontine, 2cv AZKA jaune de 1990
Albertine, 2cv AZKA bleu Céleste de 1986
Bosie, 2cv AKS 400 noire de 1974

Avatar du membre
grimoire59
citroenniste bon pour la camisole.
citroenniste bon pour la camisole.
Messages : 3733
Enregistré le : ven. avr. 30, 2010 10:47 am
etes vous un robot ? : NON
Question antibot : vert (comme l'espoir)
Localisation : Villeneuve d'Ascq (59)
Âge : 54

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par grimoire59 »

Attention, côté carbu Cloquinet en connait un rayon, il sait démonter un carbu de 2cv les yeux fermés maintenant :lol:
On ne devrait pas travailler le lendemain d'une journée de repos....

Avatar du membre
bebert59 ✞
Modérateur en chef
Modérateur en chef
Messages : 9912
Enregistré le : mer. déc. 19, 2007 8:51 am
etes vous un robot ? : NON
Question antibot : vert (comme l'espoir)
Localisation : Région Lilloise 59
Âge : 70
Contact :

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par bebert59 ✞ »

Oui mais...à  jeun :roule:
Il y a trois choses qu'on ne peut pas regarder en face: le soleil.la mort et le dentiste

le groupe du forumImage

Avatar du membre
CLOQUINET
citroenniste bon pour la camisole.
citroenniste bon pour la camisole.
Messages : 4224
Enregistré le : sam. janv. 12, 2008 2:39 pm
etes vous un robot ? : NON
Question antibot : vert (comme l'espoir)
Localisation : Leers (59 NORD)
Âge : 56
Contact :

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par CLOQUINET »

Tiens...... je me demande si le flotteur flotterait dans le Whisky ?!!!!...... :pasca:
Heureux soient les fêlés car ils laisseront passer la lumière
--------------------------------------------
Léontine, 2cv AZKA jaune de 1990
Albertine, 2cv AZKA bleu Céleste de 1986
Bosie, 2cv AKS 400 noire de 1974

Fred26
Citroenniste inguérissable et contagieux
Citroenniste inguérissable et contagieux
Messages : 868
Enregistré le : lun. janv. 14, 2008 3:14 pm
Localisation : Marseille / Pierrelatte

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par Fred26 »

Hello hello !

J'ai un souci avec ma Leader S1.
Plus précisément avec le commodo gauche qui contrôle le klaxon, les essuie-glace, pompe lave-glace, anti-brouillard, les clignotants et les feux de détresse.
J'ai fait la bêtise de le débrancher. :mur: Quelle truffe ! :panpan:

Donc, j'ai rebranché en me fiant au repère de couleur sur les prises et les broches, beaucoup de choses refonctionnent correctement, mais pas tout.
Faut dire qu'il y a un tas de fils.

Image

Ce qui fonctionne normalement :
- Klaxon
- anti-brouillard
- Essuie-glace (même si il déconne un peu mais ça vient du cadenceur je pense)
- pompe de lave-glace

Ce qui fonctionne mais pas comme il faut : clignotants et Warnings.
J'explique.
Contact coupé, les clignotants fonctionnent. Les warnings ne fonctionnent pas. Ça devrait être l’inverse évidemment. Si j'actionne un cligno et que j'engage les warnings, le cligno s'arrête.
Contact mis, les clignotants fonctionnes, les warnings aussi.

Donc il s'agit d'un mauvais branchement du plus permanent dans mon commodo.
La prise rouge dans le cercle est le plus permanent. J'ai du 12v qui arrivent là contact coupé.
Le renvoi vers les warnings est la prise rouge désignée par la flèche.

Actuellement, le plus permanent est branché sous les clignos (voir photo). Ce qui explique que mes clignos fonctionnent même contact coupé.
Donc ce n'est pas là qu'est censée se brancher cette prise rouge. Mais alors où ???

Il n'y a que 3 repères rouges sur les broches. Celui des clignos (dans le cercle), celui du renvoi des warnings (la flèche), et celui qui est juste sous la prise rouge cerclée.

J'ai regardé dans les schémas électriques, mais je ne trouve pas ma réponse.

Je suis un peu "le fil rouge sur le bouton rouge, le fil vert sur le bouton vert". Et là, je me retrouve comme le colonel Blanchet... Si connaissais l'con qu'à débrancher ce commodo...

Merci par avance pour votre aide !

Je pense en écrivant, aurai-je pu me tromper avec l'essuie-glace ce qui expliquerait que celui-ci déconne ? Mais il se met en route quand j'actionne la commande...

Avatar du membre
papadiesel
Modérateur
Modérateur
Messages : 2408
Enregistré le : mer. janv. 09, 2008 3:16 pm
etes vous un robot ? : NON
Question antibot : vert (comme l'espoir)
Localisation : 01
Âge : 61

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par papadiesel »

Je dois en avoir un. Je vais essayer de le retrouver, et je regarde si je peu t'aider. Je repasse demain...
Tout problème a une solution. Donc, il n'y a pas de problème.:)

ImageImage

Fred26
Citroenniste inguérissable et contagieux
Citroenniste inguérissable et contagieux
Messages : 868
Enregistré le : lun. janv. 14, 2008 3:14 pm
Localisation : Marseille / Pierrelatte

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par Fred26 »

ça serait super !
Je pensais avoir ma lunule de GTI Série 1, mais impossible de remettre la main dessus. Donc je n'ai pas d'exemple pour voir quoi est branché où.

Avatar du membre
papadiesel
Modérateur
Modérateur
Messages : 2408
Enregistré le : mer. janv. 09, 2008 3:16 pm
etes vous un robot ? : NON
Question antibot : vert (comme l'espoir)
Localisation : 01
Âge : 61

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par papadiesel »

Salut. Bon. Je n'ai pas retrouvé mon comodo....:( Mais je t'ai trouvé le schema d'origine, tiré du manuel d'atelier, et non pas de la RTA.

Image

Le dessin te présente la platine de connexion comme tu la voit, avec le repérage des couleurs.

Code couleurs :
Bc = Blanc J = Jaune Mr = Marron N = Noir
R = Rouge Bl = Bleu Ic = Incolore Mv = Mauve
Na = Naturel Ve = Vert.

Si ça peut t'aider.
Tout problème a une solution. Donc, il n'y a pas de problème.:)

ImageImage

Fred26
Citroenniste inguérissable et contagieux
Citroenniste inguérissable et contagieux
Messages : 868
Enregistré le : lun. janv. 14, 2008 3:14 pm
Localisation : Marseille / Pierrelatte

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par Fred26 »

C'est beaucoup plus net que ce que j'ai. Beaucoup plus lisible.
Je vais regarder cela de plus près cette après-midi.

Merci !

Je vous tiendrais au courant de la suite.

Fred26
Citroenniste inguérissable et contagieux
Citroenniste inguérissable et contagieux
Messages : 868
Enregistré le : lun. janv. 14, 2008 3:14 pm
Localisation : Marseille / Pierrelatte

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par Fred26 »

C'est pas encore ça...
J'ai branché comme sur le schéma, et c'est pire. Dans le ses où il y a encore moins de choses qui fonctionnent. De plus, sur le schéma, il y a une broche non branchée. Donc un fil qui pendouille.
:mur: Elle est où cette inversion ? :mur:

Bon, vous me direz, elle peut passer son CT comme ça. Je pense pas que le contrôleur coupe le contact pour vérifier que les feux de détresse fonctionnent, surtout si ils fonctionnent contact mis. Mais n'empêche que ça m'énerve. :rale:

Enfin, :merci: quand même.

Avatar du membre
papadiesel
Modérateur
Modérateur
Messages : 2408
Enregistré le : mer. janv. 09, 2008 3:16 pm
etes vous un robot ? : NON
Question antibot : vert (comme l'espoir)
Localisation : 01
Âge : 61

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par papadiesel »

Je t'ai peut-être pas mis le bon.

Le suivant est pour une 2400 Essence avec temporisation d'essuie-glace . l'autre ne l'avait pas.


Image

Il y a aussi l'option anti brouillards
Tout problème a une solution. Donc, il n'y a pas de problème.:)

ImageImage

Avatar du membre
papadiesel
Modérateur
Modérateur
Messages : 2408
Enregistré le : mer. janv. 09, 2008 3:16 pm
etes vous un robot ? : NON
Question antibot : vert (comme l'espoir)
Localisation : 01
Âge : 61

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par papadiesel »

Schéma Athena.

Image

Il y a aussi l'option anti brouillards

Sinon, tu peux essayer fonctions par fonctions...
Tout problème a une solution. Donc, il n'y a pas de problème.:)

ImageImage

Fred26
Citroenniste inguérissable et contagieux
Citroenniste inguérissable et contagieux
Messages : 868
Enregistré le : lun. janv. 14, 2008 3:14 pm
Localisation : Marseille / Pierrelatte

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par Fred26 »

ah, intéressant ça. Car j'ai l'anti-brouillard arrière, et l'intermittence sur l'essuie-glace.
Je vais regarder cela de plus près.

Cette après-midi j'étais plutôt dans le broyage de branchages. C'est pas la même activité.

Avatar du membre
papadiesel
Modérateur
Modérateur
Messages : 2408
Enregistré le : mer. janv. 09, 2008 3:16 pm
etes vous un robot ? : NON
Question antibot : vert (comme l'espoir)
Localisation : 01
Âge : 61

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par papadiesel »

Alors, ça fonctionne...?
Tout problème a une solution. Donc, il n'y a pas de problème.:)

ImageImage

Fred26
Citroenniste inguérissable et contagieux
Citroenniste inguérissable et contagieux
Messages : 868
Enregistré le : lun. janv. 14, 2008 3:14 pm
Localisation : Marseille / Pierrelatte

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par Fred26 »

Toujours pas.
Enfin si, ça fonctionne.
Quand j'ai le contact tout fonctionne.
Quand j'ai pas le contact, les warnings ne fonctionnent pas mais les clignotants oui.

Comme je suis en télétravail, j'avoue qu'après 17h j'ai un peu de mal à me mettre sur ce sujet dans le froid et la pénombre (fait nuit à 17h30 maintenant).
Oui, je suis un lâche quand il fait froid ... :porte:

J'ai réparé son bloc cligno/veilleuse gauche en recollant la façade transparente. J'ai juste un petit faux contact au niveau de la prise de veilleuse. A resserrer pour que ça tienne correctement.

Je vais aller chercher un sceau d'essence neuve, du SP98, pour la faire tourner un peu.
Et la chausser correctement. En ce moment elle a ses TRX en 190 sur jantes tôles à l'avant, 80 000 km, ils sont au témoin. A l'arrière elle a de vieux Avon en 14". Elle passera pas le CT avec ça.
Et j'aimerai la faire tourner un peu avant son CT histoire d'évacuer la vieille essence qui reste dans les tuyaux. Lui faire une vidange moteur, LHM et liquide de refroidissement aussi. Et bien sûr voir si je n'ai pas des petits problèmes à droite ou à gauche.

gsantami8
Citroëniste averti(e)
Citroëniste averti(e)
Messages : 471
Enregistré le : lun. avr. 07, 2008 12:59 pm
Localisation : Marseille

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par gsantami8 »

Ahhh... l'électricité... C'est bien un truck que je déteste ! Et les problèmes de commodo, encore plus !
Bon courage...

Une fois, j'ai démonté un commodo d'AX pour un problème de clignotant, finalement le problème ne venait pas de là et je n'ai jamais réussi à remonter correctement le commodo, qui finalement était en bon état !

Sinon, bonne continuation pour les préparatifs avent CT.

@+
Guillaume SANTACRUZ / Club 2cv Provence

Mon projet de rallye sur circuit de glace en 2cv :
https://www.facebook.com/2cvALaRondeHiv ... ef=tn_tnmn

Fred26
Citroenniste inguérissable et contagieux
Citroenniste inguérissable et contagieux
Messages : 868
Enregistré le : lun. janv. 14, 2008 3:14 pm
Localisation : Marseille / Pierrelatte

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par Fred26 »

Ce moteur m'étonne à chaque fois.
Elle a pas démarré depuis environ 2 ans.
Je remets un peu d'essence neuve dans le réservoir, je vérifie mes niveaux bien évidemment, je tire sur le démarreur starter à fond, et au bout de quelques secondes, le temps de faire revenir l'essence jusqu'au carbu, c'est un gros VROUUUUMM ! :happy1:
Elle a même pas hoqueté, elle a démarré direct.
Je patiente encore quelques secondes et je sens les fesses qui commencent à se soulever. Puis l'avant. Et hop ! Elle est prête à partir !
Je l'adore !

Bon, j'ai juste fait quelques allers et retours dans le terrain pendant une demi-heure, mais c'est plutôt bon.
Le moteur tourne rond, pas d'à-coups, par de broutage, bien régulier au ralenti. Les vitesses qui passent sans le moindre accroc.

A faire :
- une fuite sur le circuit de retour. L'araignée qui fuit... Oh ben ça alors ! Comme c'est étrange... C'est pas comme si c'était LE point faible du circuit. Faut que je trouve un moyen de fiabiliser ce truc, c'est gonflant à force.
- Sphère avant gauche morte. Je changerai les 2 avants pour garder un bon équilibre.
- retendre la courroie de pompe hydraulique. Ou la changer peut être.
- changement des 4 pneus.
- réglage du frein à main. J'ai cru que j'allais passer sur le siège arrière pour le tirer.
- vidange moteur
- vidange LHM
- vidange et nettoyage du circuit de refroidissement.
- Ah oui, et remettre du lave-glace. ::D:

Ensuite, j'aurai de l'esthétique à faire. Mais ce sera pour un peu plus tard.

Direction nickel, souple, qui revient bien en position droite.

Il est content le fred !

Avatar du membre
papadiesel
Modérateur
Modérateur
Messages : 2408
Enregistré le : mer. janv. 09, 2008 3:16 pm
etes vous un robot ? : NON
Question antibot : vert (comme l'espoir)
Localisation : 01
Âge : 61

Re: [Fred26] Travaux sur ma CX Leader série 1

Message par papadiesel »

Yes..... :happy1:
Tout problème a une solution. Donc, il n'y a pas de problème.:)

ImageImage

Répondre

Retourner vers « Vos CX »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités